Personal Software Inspector: Pré-requis

Logiciel de sécurité gratuit

Pré-requis

Systèmes d'exploitation pris en charge (32 et 64 bits)

Microsoft Windows 10
Microsoft Windows 8.1
Microsoft Windows 8
Microsoft Windows 7
Microsoft Windows Vista SP 1 ou version ultérieure

Privilèges

Pour installer et exécuter PSI, vous devez être titulaire de privilèges d'administration.

Connectivité

Accès aux serveurs cryptés de Flexera Software par SSL (https://psi.secunia.com:443/) et accès aux serveurs Microsoft Windows Update ; voir aussi « Configuration logicielle requise » ci-dessous.

Configuration logicielle requise

Dernière version de Microsoft Update. Pour savoir si vous possédez la version la plus récente, visitez le site update.microsoft.com sur Microsoft Internet Explorer après vous être connecté en tant qu'administrateur. Si vous parvenez grâce à cet outil à vérifier les mises à jour manquantes sur votre système, votre système devrait fonctionner correctement avec PSI.

Configuration matérielle requise

Aucune condition supplémentaire du point de vue du matériel. Si votre ordinateur est équipé de l'un des systèmes d'exploitation ci-dessus, PSI devrait fonctionner normalement.

Retour à Personal Software Inspector