FlexNet Code Aware: Pré-requis

Solution open source automatisée d'évaluation des risques logiciels et de découverte de paquets

Pré-requis

FlexNet Code Aware est une solution automatisée d'évaluation des risques et de découverte de paquets. Au vu de la nature de l'analyse qu'il effectue, l'outil peut générer des faux positifs et des faux négatifs.

Cette version prend en charge l'analyse des fichiers suivants :

  • Paquets Java
  • Paquets Node
  • Paquets NuGet
  • Paquets PHP
  • Paquets RPM
  • Paquets Ruby
  • Fichiers EXE et DLL

Les vulnérabilités de sécurité sont recherchées en fonction des informations recensées dans la base de données américaine des vulnérabilités (National Vulnerability Database).

FlexNet Code Aware est un module pour InstallShield SP2 2016 ou version ultérieure, ou pour InstallAnywhere 2017 ou version ultérieure. Les configurations système requises sont les mêmes que pour InstallShield ou InstallAnywhere.

JRE8 est requis pour l'analyse de FlexNet Code Aware.

EXCLUSION DE RESPONSABILITÉ SUR LES DONNÉES

Dans le cadre de ce rapport, Flexera Software fournit des informations pour aider ses clients à prendre des décisions concernant l'interprétation et la réponse à apporter aux conditions d'utilisation de différentes licences open source. Ces informations ne constituent pas des conseils juridiques. Flexera Software vise à fournir des informations exactes et utiles. Néanmoins, nous vous recommandons de consulter un avocat pour obtenir un avis juridique.

LES INFORMATIONS SONT FOURNIES « EN L'ÉTAT ». FLEXERA SOFTWARE N'OFFRE AUCUNE GARANTIE, EXPLICITE OU IMPLICITE, CONCERNANT CES INFORMATIONS.

Retour à FlexNet Code Aware